Swarmia - Delayed processing of specific updates – Incident details

All systems operational

Delayed processing of specific updates

Resolved
Degraded performance
Started 9 days agoLasted 1 day

Affected

App

Degraded performance from 2:30 PM to 7:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix and the accumulated backlog has been processed. We continue to monitor the results.

  • Identified
    Identified

    Specific kinds of updates (such as GitHub team configurations) aren't being reflected in real time in Swarmia. We've identified the issue, and are working on a resolution.