Swarmia - Delayed message processing – Incident details

All systems operational

Delayed message processing

Resolved
Degraded performance
Started 3 days agoLasted about 8 hours

Affected

App

Operational from 12:13 PM to 8:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We continue to monitor the fix. It is possible some updates may still be delayed, as backlog continues to process.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We're currently investigating an issue causing delayed message processing. Data in the application and notifications may be slow to update.