Swarmia - Degraded GitHub processing – Incident details
Report an issue
Get updates
Email
Google Chat
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Degraded GitHub processing
Resolved
Degraded performance
Started 10 months ago
Lasted about 8 hours
Affected
External services
Github Webhooks
Updates
Resolved
July 12, 2024 at 11:00 PM
Resolved
July 12, 2024 at 11:00 PM
This incident has been resolved.
Identified
July 12, 2024 at 9:45 PM
Identified
July 12, 2024 at 9:45 PM
We are continuing to work on a fix for this incident.
Investigating
July 12, 2024 at 3:00 PM
Investigating
July 12, 2024 at 3:00 PM
We are currently investigating this incident.