All systems operational

Slack notification delivery issues

Resolved
Degraded performance
Started about 2 months ago Lasted 1 minute

Affected

App
Updates
  • Resolved
    Resolved

    This incident has been resolved. Some Slack notifications were not delivered due to the incident.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.