All systems operational

Swarmia app performance degraded

Resolved
Degraded performance
Started 29 days ago Lasted about 2 hours

Affected

App
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating
    We are currently investigating this incident.