Swarmia - Increased notification and data sync latencies – Incident details

All systems operational

Increased notification and data sync latencies

Resolved
Degraded performance
Started 4 months agoLasted about 1 hour

Affected

App

Degraded performance from 11:00 AM to 11:50 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The system experiences increased Slack notification and data sync latencies. We have identified the root cause and deployed a fix.