All systems operational

Jira insights unavailable for some customers

Resolved
Degraded performance
Started 2 months ago Lasted about 22 hours

Affected

App
Updates
  • Resolved
    Resolved

    Jira issue insights are now operating normally for all customers.

  • Monitoring
    Update

    We are currently recalculating the last 5% of issues and estimate that the calculations for the remaining customers will be completed within 2 hours. This may result in missing or incorrect issue statistics for affected customers. We thank everyone for their patience.

  • Monitoring
    Update

    We are currently recalculating the issues and estimate that the calculations for the remaining customers will be completed within 12 hours. This may result in missing or incorrect issue statistics for affected customers. We thank everyone for their patience.

  • Monitoring
    Monitoring

    We have issued a fix and monitor the system while insights are being recalculated

  • Identified
    Identified

    Customers who have updated their Swarmia Jira app within the last 24 hours may be missing Jira insights. We're automatically re-calculating the insights for all affected customers.

    In a few rare cases, Swarmia's access to your Jira instance may have been removed. Customers are recommended to check updates for their Swarmia Jira app and run the update if available.