Swarmia - Slack notification delivery issues – Incident details

All systems operational

Slack notification delivery issues

Resolved
Operational
Started 3 months agoLasted about 8 hours

Affected

App

Operational from 1:00 AM to 8:55 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. During the incident, some Slack notifications may not have been delivered, or have been delayed.

  • Investigating
    Investigating

    We're investigating an issue with Slack notification delivery.