Swarmia - Delayed pull request updates affecting on-prem GitHub installations – Incident details

All systems operational

Delayed pull request updates affecting on-prem GitHub installations

Resolved
Operational
Started 4 months agoLasted about 10 hours

Affected

External services

Github API

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the issue and are working on a fix.

  • Investigating
    Investigating

    We are investigating elevated failure rates for synchronizing pull request data with on-prem GitHub installations. Customers using github.com are unaffected.