Swarmia - Degraded performance – Incident details

All systems operational

Degraded performance

Resolved
Operational
Started 2 months agoLasted about 4 hours

Affected

App

Operational from 12:44 PM to 4:22 PM

Updates
  • Resolved
    Resolved

    The issue has been identified and resolved. Our application has been stable for about 40 minutes.

  • Investigating
    Investigating

    The Swarmia web app is experiencing degraded performance in most views. Please hold as we investigate.