All systems operational

Resolved
Swarmia App is not loading for all users

Started
February 14, 2023 at 1:23 PM
Status
Resolved after 5 minutes

Impact

Major outage
Affected
App
  • Resolved
    February 14, 2023 at 1:28 PM

    The issue is resolved, and the application should load for all users. Please do a full refresh if the app is not loading.

  • Investigating
    February 14, 2023 at 1:23 PM

    We are investigating an incident where the application is not loading for all users.