Swarmia - Swarmia not loading for users – Incident details

All systems operational

Swarmia not loading for users

Resolved
Major outage
Started almost 2 years agoLasted 18 minutes

Affected

App

Major outage from 8:15 AM to 8:33 AM

Updates
  • Resolved
    Resolved

    Swarmia should load again for all users.

  • Investigating
    Investigating

    We are currently investigating the incident where Swarmia is not loading for all users.