Swarmia - Delayed pull request updates – Incident details

All systems operational

Delayed pull request updates

Monitoring
Degraded performance
Started 3 days ago
Updates
  • Monitoring
    Monitoring

    We have implement a fix.
    We are back at realtime processing of the updates. The accrued backlog will be processed and some of the updates that have happened during the incident will get processed in the coming hours.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.