Swarmia - Delays in webhook processing – Incident details

Website experiencing major outage

Delays in webhook processing

Resolved
Degraded performance
Started 7 days agoLasted about 6 hours

Affected

App

Degraded performance from 11:00 AM to 5:12 PM

Updates
  • Resolved
    Resolved

    Accrued backlog has been consumed, and we're back at realtime processing of events for all webhooks.

  • Identified
    Identified

    We have identified a problem which causes some webhook-based updates to process with a significant delay in Swarmia. We have resolved the issue and are working through our backlog of updates to be fully caught up.