Swarmia - Swarmia website not loading – Incident details

Website experiencing major outage

Swarmia website not loading

Resolved
Partial outage
Started 13 days agoLasted about 1 hour

Affected

Website

Major outage from 11:40 AM to 12:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Website unavailable due to CDN outage. Application working normally.