Swarmia - Delays in webhook processing – Incident details

All systems operational

Delays in webhook processing

Resolved
Degraded performance
Started 13 days agoLasted about 4 hours

Affected

App

Operational from 12:00 PM to 1:30 PM, Degraded performance from 1:30 PM to 3:46 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved, and all latencies are back to normal.

  • Monitoring
    Monitoring

    Root cause of the issue has been resolved, we're continuing to monitor as the last backlog that was accrued gets processed

  • Identified
    Identified

    We have identified the source of the problem and are deploying a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.