Scheduled for March 16, 2024 at 1:00 PM – 2:00 PM
Affects
App
Under maintenance from 1:00 PM to 2:00 PM
Completed
March 16, 2024 at 2:00 PMCompleted
March 16, 2024 at 2:00 PMMaintenance has completed successfully
In progress
March 16, 2024 at 1:00 PMIn progress
March 16, 2024 at 1:00 PMMaintenance is now in progress
Planned
March 16, 2024 at 1:00 PMPlanned
March 16, 2024 at 1:00 PMWe are planning for a scheduled routine maintenance during the weekend. We are not expecting any disruption to the service during that time.