Swarmia - Degraded Jira availability affecting Swarmia data updates – Incident details

All systems operational

Degraded Jira availability affecting Swarmia data updates

Resolved
Degraded performance
Started 6 months agoLasted about 3 hours

Affected

App

Degraded performance from 8:35 AM to 11:20 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Jira's status remains in Monitoring state but we are no longer experiencing any anomalies from their API.

  • Monitoring
    Monitoring

    Atlassian reports a Jira outage in https://status.atlassian.com that also affects Swarmia's ability to get data updates. Delays are to be expected until the root cause has been resolved on Jira's side.