Swarmia - Degraded GitHub login and data processing – Incident details

All systems operational

Degraded GitHub login and data processing

Resolved
Degraded performance
Started 7 months agoLasted about 2 hours

Affected

App

Degraded performance from 1:00 PM to 2:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved according to https://githubstatus.com and related data updates also ingested into Swarmia.

  • Monitoring
    Monitoring

    Waiting for GitHub to restore their service operations back to normal.

  • Investigating
    Investigating

    GitHub is experiencing a partial outage of multiple service endpoints, which affects Swarmia logins and the ability to process GitHub data updates.