Swarmia - Swarmia.com website was down – Incident details

All systems operational

Swarmia.com website was down

Resolved
Major outage
Started 9 months agoLasted 22 minutes

Affected

Website

Major outage from 5:58 PM to 6:20 PM

Updates
  • Resolved
    Resolved

    Due to a problem with our upstream website hosting provider swarmia.com was down for 22 minutes between Oct 30, 19:58 UTC and 20:20 UTC.

    The main application at app.swarmia.com was unaffected.

  • Identified
    Identified

    Our monitoring alerted us that our website is down. We have identified an incident with our upstream website monitoring provider as the problem.

    We're monitoring communications from our provider for possible steps to resolve the situation.