Swarmia - Delays in processing data syncs and realtime messages – Incident details

All systems operational

Delays in processing data syncs and realtime messages

Resolved
Degraded performance
Started 10 months agoLasted about 3 hours

Affected

App

Degraded performance from 2:00 PM to 5:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Realtime messages (e.g. Slack) should now be processed as usual, while we continue syncing the delayed PRs and issues.

  • Identified
    Identified

    We have identified an issue in our message processing, which is causing delays to realtime messages (like Slack notifications) and syncs of new data (like PRs and issues).