Swarmia - App unavailable – Incident details

All systems operational

App unavailable

Resolved
Major outage
Started 10 months agoLasted about 1 hour

Affected

App

Major outage from 6:10 PM to 7:28 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    The application in unavailable and we are monitoring the situation with our cloud provider.