All systems operational

Resolved
Swarmia application is not loading for users.

Started
February 03, 2023 at 7:36 AM
Status
Resolved after less than a minute

Impact

Major outage
Affected
App
  • Resolved
    Resolved

    The app should load again for all users.